Wireless sensor hard reset does not seem to work

#1

I tried to use encryption for my wireless vibration sensor. Sadly, it appears that I did something wrong. After activating the encryption between the router and the sensor, the stopped to communicate together. I guess that I failed to configure the router and the sensor with the same encryption settings.

I read somewhere on this forum that the only thing to do to solve this problem is the factory reset of the sensor. That’s what I did. I hit the reset button then I hold the config button for 20 seconds. The documentation says that this should put the sensor in configuration mode. But this didn’t work for me.

I used the labview ‘vibration tester’ utility to set the sensor in configuration mode. Sadly, the router seems to be unable to communicate with the sensor. I tries both PanID 7FFF and 7ABC (the config PanID)

I really dont know what I could to solve this problem :frowning:

Do you have any idea ?

Thanks

0 Likes

#2

Hi,
so lets do this

  1. factory reset the sensor – like you tried earlier – hit reset and hold config for 20sec
  2. after 5 seconds hit reset
  3. open labview ui
  4. click router configure – over here – read PAN id, if its anything other than 0x7FFF. set it to 0x7FFF
  5. there is a field to set encryption key as well
  6. enter this " 55AA55AA55AA55AA55AA55AA55AA55AA" as your key
  7. exit the router config window
  8. go to sensor run mode window
  9. hit reset on the sensor
  10. within few seconds you will see data coming on the ui

Let me know if you encounter any issues.

0 Likes

#3

Wow it works !
Thank you Bhaskar !
You save my day :slight_smile:

0 Likes