Wireless Ethernet Modem no longer broadcasting UDP

After clicking the Apply Defaults option in the Lantronix web interface, the ethernet modem no longer broadcasts UDP messages. Anyone know how to fix this?

Hi Daniel,

This can be done using the Base Station software. You’re going to need to know the board’s IP address so make sure you have that. Many times you can get it from the DHCP Client Table on your network router.

Once you have that open the Base Station software which you can download here:

Open the Base Station software and click the more button in the upper right corner, click the LanX Setup button down at the bottom. On this window you’ll need to enter the IP address of your controller, then you can re apply NCD settings there.

If you have any questions on this please let us know.

Thank you,
Travis Elliott