Wifi MQTT Gateway Setup

Trying to setup a Wifi MQTT Gateway for the first time. Blue light is blinking. Each time we save the config, the gateway reboots and goes back into setup mode. In another post there was mention of possible issues with special characters in the wifi passord. Is this an issue? I’m on a large corporate network that uses a long password with special characters. Could there another issue?

i will recommend trying with wifi network which does not have special characters .

there are few characters which are not supported. @TravisE_NCD_Technica can share those

Please let me know which characters are not permitted so that I can verify with our IT Dept if any are included in the password. Also is there a length limit? As you can imagine at a Fortune 500 company, I have no power to change passwords as determined by our IT Dept.

Also, would the Gateway keep going into setup mode if all of the settings, (Wifi Settings, MQTT Configuration, and Message Settings), are not completed? We were just trying to get the Gateway onto our corporate wifi network originally, and did not fill out the other settings. On power up it would go back into setup mode and not retain anything we had set. We tried filling out all settings and got the same result. I even took the gateway home and tried to connect to my home wifi (no MQTT or Message settings) but could not get connected and Gateway kept going back into setup mode. We are at a standstill with this.

@TravisE_NCD_Technica will be back on Monday and should be able to help you out with this


I believe we spoke on the phone earlier today. Let me know if you have any trouble.

Yes we did. Turns out our wifi password is greater than 50 characters and IT is reluctant to change it due to the number of devices already on it. Does the Gateway have any ability to handle more than 50 characters?