Smart mode in Mirx25mxnet

Yesterday I have received the package of Mirxr25mxnet it work perfectly but we face a problem as below:

When we try to activate the relay on smart mode and we disconnect the Ethernet cable the relay still latching.

there is any think I can do to solve this!


In smart mode the relay should turn off after a period of time. I cannot honestly remember the delay but if you disconnect the mating board you should see the relay on the receiver turn off eventually. Let me know if that is not happening.

I wait more than 10 mintes but nothing happend


Can you comment on this?

Hi Kareem1977,
We don’t have smart mode function on the newer lantronix Module due to limited memory. The jumper is for static IP Address.
I will check the webpage to make sure the description is correct.
Shirui Xu