Problem with new 3-wire rtd


I have another problem with 3 wire rtd from (pr55-27 with 868 transmitter)

I have tried the following:

1 - Reseting the unit to factory (reset button + 20 seconds on the configure button)
2 - Reseting the unit to factory (reset button + 20 seconds on the configure button + reset after 5 seconds)
3 - Enter configuration mode ( reset + 6 seconds on the configure button)

No success on either options. Nothing seems to work.

What else can i do to make it work?

I don’t know if it is the board or the radio frequency module.

How can I know the board is working correctly?
How can I know the radio frequency board is broadcasting correctly?

Thanks in advance.

please can you share picture of the sensor and the receiver.


Hello, :slight_smile:

This time i guess you made the order right :stuck_out_tongue:

Here are the pics :wink:

Thanks in advance for the lovely support.

hardware looks good.

are you using alpha station to view the data.
while installing the alpha station is askes for network permission do you happen to know if you have given the network permission? if not you can uninstall and reinstall the alpha station.

make sure distance between sensor and modem is like at least 5 feet.


I am using alpha to view the data and to configure the sensor. Others sensors show ok, this one does not.

I also have gone a step further to debug the problem. Since I have another 3wire rtd also 868, I swapped the working radio card into the non working 3-wire rtd, and still no luck at all. Also now it seems the working card is not working at all (this is very strange).

On pin 1 and 2 of the rf card I have 3.2 volts.

What else can i do to diagnose the problem.

Thanks in advance.

i will recommend focusing on non responding setup first.
can you monitor raw packets coming out of the ethernet modem ?

Yes i can with netcat (on ubuntu), and after the mac address of the unit (as configured) nothing else comes out.

please can you share the data you got?



This is what I write on a terminal:

root@office> nc -p -l 8000

And as soon as i type the command i get this only. If i enable other sensors i get the expected hex data. If just this new one nothing received.

Thanks in advance.

at this point i think i will recommend checking the module setting.
do you have any usb-serial converter board ?

reflash the sensor profile ( Sensor_Profile.xpro) in the wireless module.

No i don’t have one. Using what i have can i do something?

let me know what time works for you and we can schedule a call and i can take a look.

Thank you :slight_smile:
From portugal time anything that is ok for you is ok for us.

Thank you :slight_smile: