Node-Red error connect ENETUNREACH

Hi guys,
I think I’ll need your input on that once again…
We do have 8 sensor (one channel counter) and for a reason only one doesn’t seem to work properly… Node-red shows this error and after searching on the web for a solution, nothing seem to solve the issue…
There’s the error:
Error: connect ENETUNREACH 00:13:a2:00:42:26:45:be:2101
at TCPConnectWrap.afterConnect [as oncomplete] (net.js:1144:16) {
syscall: ‘connect’,
address: ‘00:13:a2:00:42:26:45:be’,
port: 2101

I tried to desactivate the IPV6 on the network adapter but the problem is still there…
Can someone help us ?

Are you attempting to connect Node-Red to an Ethernet Modem? If so can you provide screen shots of the Gateway Node configuration in Node-Red?

Also can you provide a screen shot of the Ethernet Modem configuration as displayed through it’s web interface or the NCD5500 Configuration Utility?

Hi Travis,
There’s the
capture from the configuration in Node-Red:

And the capture from the web browser:

I can see the Modem node in your flow shows connected. So I think what you are referring to as the issue is that one of the Wireless Device nodes is not connected.

I would try deleting that Wireless Device Node and add it again. Before you add the node again press the RST button on the device to force it to send a transmission and make sure its power switch is on. Then try adding the Wireless Device Node again. You should be able to see its address in the new Wireless Device Node by clicking the search icon for the Address field. If it does not appear in that list then it more than likely means the Gateway did not receive a transmission from it. This could be because it is turned off, the antenna is not connected, the batteries are dead, or because it is out of range.

HI Travis,
Your solution works!
Once again, thanks for your help!