Ncd-red-wireless@1.6.12 broken on IoT Edge Computer

I went thru the factory reset process, per Step 6 of . I can’t for the life of me get ncd-red-wireless to work in Node-Red, it just displays a red error triangle in the Palette manager and [object Object] in place of an error message. Removing and installing via command-line script ncd-red-wireless doesn’t help anything. Have also tried updating Node-Red and other components to later versions, but nothing has helped.

I also tried ncd-red-wireless-2, same thing… [object Object] error. Help getting at the real error here please?

This is after a fresh factory reset process with ethernet connected:

(node-red v0.19.5)

Fixed by downgrading to ncd-red-wireless@1.6.9 …
Something appears to be broken on the iot computers in the more recent versions.

Well, I stepped up to thru each version of ncd-red-wireless. It breaks at 1.6.12 from two days ago on the IOT computer, but 1.6.11 works fine.

Now to figure out the next issue with endnodes not receiving wireless communication over 900mhz I guess…


The error in the library has been fixed in version 1.6.13. A . was put in place of a ,


I want to update to that 1.6.13 on my NCD IoT Edge computer.
But in node-red I still can’t update from the “manage palette” option.
Any ideas?

The Netherlands