Mega Modem Setup // Alpha Station Question

Hello there,
I am trying to set up the Mega Modem, but once I connect to it via WiFi and type the IP address provided in the instructions, nothing happens. Furthermore, what IP address should I input into the ‘select connection’ screen of Alpha Station?

Hi,

What is the OS of the computer you are connecting to the Mega Modem from? Also what internet browser are you using? After connecting to the Mega Modem’s WiFi network you should open a browser, then enter 172.217.28.1 into the browser’s URL bar. This should open the Mega Modem’s Web interface.

Also confirm that the LED inside the Mega Modem is flashing Blue which indicates it is in setup mode.

Hi there,
I am running Windows 10, and I have tried Explorer and Chrome. I have attempted to enter the IP address into the URL, but nothing happens - it just states I have no connection. The LED is flashing blue when I try this.

Hi,

Have you checked your connected WiFi network on the computer to ensure it is connected to the Mega Modem? I have never seen this issue before. I will test on a Windows machine this morning to ensure there is not something I am missing.

Hello,
I am connected to the Mega Modem via wifi. Thank you for following up with me - let me know if a solution is found!

I got it working on Chrome on a windows 10 machine but I had to clear browsing data. Have you tried that? Also it worked immediately with IE

I just tried with clearing browsing data - this is the error I’m continuing to get

It sounds like your computer is switching network connections because the Mega Modem does not provide internet access.

I’d make sure all browsers are closed and you only have one browser tab open which will be used to navigate to the board’s IP address.

If this does not work you could resort to trying a different computer or your smartphone.

This unfortunately is a common problem with new computers, they will automatically switch to a different network if they determine no internet access is available.