Lantronix not connecting correctly

I purchased a ZADSSR4xPROXR board a number of years ago. I used it once and it worked fine. I had a bad accident with some farm equipment that put me out of commission for a few years. Anyway I am now trying to get it up and running, but I can’t get the lantronix xportpro to be seen by the computer. I have tried to put it back to factory default but it doesn’t seem to work the orange led does not come on when I do this. Other wise it the board seems fine. It would be nice to get this running and would welcome any help. Thanks Bob

Hi Bob,

Is your router showing it as connected?

If so can you enter that IP address into your browser and tell me what comes up?

Can you reference the document you followed to factory reset the device?

Hi Jacob, thanks for responding to my problem. A warning, I am not good at this stuff.

I can not get in to my router as yet as I don’t remember the password, “hey I’m old”

I tried the reset from the Ethernet LanX quick start guide from the base station.
I used a jumper off of the board.

When I first tried going back to factory defaults it was connected via Ethernet Hub. I then removed it and plugged it into the back of the Verizon router, still no go.
I also tried finding it by its mac address off of the Lantronix Modual.

I have ordered a USB modual to try and get things going, but I am trying to control a Green House and have an Ethernet cable already setup.

Haha no problem,

Can you try powering down the board, moving the PGM/RUN jumper to the PGM mode and powering it back up?

This will force the module into DHCP mode and hopefully regain some communications.

So if your ethernet module says XPort Pro on it then you’ll actually need this guide:

The XPort module is our standard ethernet module without a web interface to control the relays and the XPort Pro comes with a web interface.

Well Jacob, I manage to get it up and running, thank you for your help.

I only have 4 relays (of 2 different sizes), but the base station shows 8. AnyWho I’m going to take the dog for a walk and get my brain back in gear after that marathon. Talk about use it or loose it, its in overdrive.

Thanks again.

No problem, glad you got it all working.