Labview Run-Time attached

I’ve recently been working with an Ethernet Modem - NCD Vibration Sensor architecture, but when I run Labview RTE, it works for a few moments (or minutes) but then it freezes.
The same seems to happen with Alpha Station.
Has anyone had the same problem?

how many times does it send the data before freezing?


It’s relative … 33, 176, 10…
It is not a constant behavior.

does it start receiving the data once restart the ui?

No, there is no data refresh.

whats the sleep interval?
can you share a screenshot of the UI when it gets stuck?

what the sleep interval set to?

That is another problem… I can’t configure the sensor. I can not access anything because that error appears.

this sensor could appear due to two reasons

  1. sensor is not in config mode
  2. wrong PAN id

when you put the sensor in cfg mode did the green button blink?

the green button does not blink

I just got access to cfg mode

so lets do this

  1. keep the configuration ui open
  2. press release reset button ( marked as R) and immediately press the config button and hold it for 6 seconds
  3. release the cfg button
  4. you should see the button blink

if it doesnt
click on read id and delay and see it it responds

Yes, I already did (in my previous answer I attached an image).
Now I have another problem … after accessing the configuration mode, I can not read and see the sensor through the modem. It is as if the sensor is dead. I tried the sensor reset procedure and de-energization.

i think the router or sensor setting got changed.
lets schedule a remote desktop session.

It could be on Thursday morning

sure. that will work.
You can schedule an appointment over here