IoT Edge Computer No Network Screen


I have an IoT Edge Computer here which has worked fine on both WiFi (via the AP) and Ethernet. After changing some LTE settings, I can now no longer access the “Network” and “Modem” sections in the web console (the page itself loads but they show now content). The “System”, “Node RED” and “Terminal” pages work fine.

On the OLED display, I can see:

ETH: ----

I’ve tried resetting the network parameters, as well as rebooting the device multiple times without any changes. I’ve also tried accessing the Edge Computer from different devices and with different browsers. I’ve considered a factory reset but it looks like that requires an Ethernet connection, which I cannot get.

I’ve attached a system log. My web console version is 0.9.1

Any thoughts on how to resolve this?

syslog 2022-02-15T23_12_02.832Z.txt (75.3 KB)


I haven’t heard of this in the past. My assumption is that your only option will be a factory reset. Be sure to follow all the steps in the factory reset section of the guide. Essentially you will factory reset the device, then you will reload all files and applications to the device to get it back to factory conditions. This should erase everything to do with network so after the first boot command is executed you should have Ethernet connectivity again. If not then you can send the device in for RMA.

Thank you,
Travis Elliott