Inability to get Alpha Station running

After having downloaded the latest version of Alpha Station, running the executable doesn’t succeed. Get the message: “Application cannot be started; contact vendor”

Please advise

Please unzip the folder and install fro the unizp folder.

Tried already via several files in the unzipped folder to get it going, but in vain

Also redownloaded the program on different days; again no results.
Use Windows 10 Pro on laptop of good quality with updated sofware.

@ryan1 do you have any suggestions?

I have the faintest idea what causes this.
I use my laptop in my industrial consultancy firm and have downloaded numerous programs.
Never experienced this.
There has been no major change in the hard and sofware of my pc.
Could you perform a check via Teamviewer?

I ran a search for Alpha Station in the Local Disk folder.
I happened to find an executable file in the Download folder and I was able to get the program going.
It’s a bit of a mystery, but for now, I suppose I can get started.
I keep you posted.

You might consider downloading and installing Visual Studio Community Edition 2019, this is a free download from Microsoft and you can view all of the source once installed. I am not sure about this error as I have not seen it before, but let us know if you need anything else.