Comminucation error

We checked the IP address using the comm operator. Then, we confirmed that the IP address we found was displayed through alpha station and attempted to connect. But it didn’t connect and we tried many times but still the same situation. How to solve this problem?

alpha station-3

Try entering that IP into your browser and check the TCP Client settings. User guide for the Ethernet module can be found here:

You’ll want to make sure the baud rate is set to 115200 and the TCP Server Listening port is set to 2101 in order to use it with Alpha Station.

I followed the instructions above, but still cannot connect.


Your settings appear correct. Can you please provide a photo of the hardware powered on and connected to the network?

Thank you,
Travis Elliott

Are you referring to this? This device is pr55-17b.

The jumpers should be on ETH side, right now its on USB side

I tried connecting the jumper to the ETH side but it still failed. We’ve tried so many times, but the result is still the same.

switch the jumpers back to USB and connect the usb to your pc and test with that.

I tried to use USB. But, the LED named USB in the board is not blinking. Only, RX and TX blink fast. We saw USB connecter under the ETH module. There’s no problem i think. Could it be broken? There are no options for using ETH?

Did NCD provide the XBee module installed in that modem? I have not seen any in our stock that look like that.

Hi. I’m his co-worker.

Yes, DIGI XBee is installed in the modem.
The modem’s model name is PR55-17B.
We have USB port and ETH port both.

can you connect the modem to pc and open it in XCTU and share its settings ?

If the USB LED does not turn on solid when connected to the computer you may need to install this driver:
Also when you do this make sure both jumpers are in the USB position.

I connected the modem to the PC and looked at the settings of XCTU, but we have this problem.
We tried the same connection using USB, but it also didn’t work. This is the same phenomenon as when connected using ETH.

xctu does not work with Ethernet.
do you have time for a call ?

Sure. How do i call?

i sent you a meting invite.

radio module was not provided by ncd, it did not have correct profile.

1 Like