Cannot configuration

I use the PR55-17B ethernet modem to connect PR52-33N sensors as below picture.

One of the sensors cannot show the correct data(always 0), although I tried to reset it several times.
And, for all of the sensors, I cannot press the R & C button to do the configuration.
I selected the setup on the software interface, and follow the guide, and it doesn’t work.
Please tell me what happens, thank you!

when sensor sends all values as zero it means the main box can not communicate with the probe.

make sure probe is installed connected and not loose.

ethernet modem does not work well with the alpha station. i will recommend labview ui.

When I use LabVIEW UI it doesn’t work but can run on Alpha station.

can you share the labview ui link you are using …
if you are using wrong labview ui it wont show up there

Yes, I pretty sure I’m using this application.

does the ui looks like this
Industrial-IoT-Vibration-Temperature-Sensor/PR52-33N.PNG at master · ncdcommunity/Industrial-IoT-Vibration-Temperature-Sensor · GitHub

Below is my screenshot.
I have turned on the sensor for about 2hrs, it still not show on.
But it can show on Alpha station, but can’t configuration.
One of the sensors that data always shows 0, I reinstall the probe but still not work.
How can I test my hardware normal or not?
Thank you!

can you share the screenshot.
it will never show up with wrong ui