48 Relay Webi Relay Configuration Update problem

I have a Fusion 48 Relay Lantronix XPort Pro setup. I have been using it since 2017. I tried to update a relay description today and the new settings do not update. I never get an error message, but after I select update via the Webi-i interface and the browser refreshes I never see any changes. Is there another method I could update the relays?
Serial 720611405 Invoice 51414.


Was the web interface in this device customized for your specific use case application?

What web browser are you using to apply these changes?

There is some minor customization done to the web page, but nothing lately. I reconfigured all relay descriptions about 3 months ago and it worked fine. I have used both Edge and Firefox and get the same results. Currently I am trying to update relay 34.

Good afternoon, Travis. Was there another troubleshooting step you think I can take regarding updating the relay description?

The only thing I can think to try is to do this through Google Chrome with the Inspector window open. You can monitor the network activity and see if the module is sending back responses to the update requests.

Ok. I used Microsoft Edge developer tool and selected Network. I navigated to the Relay Configuration page. I then started recording the activity. I typed in “34. This is a test” on Bank 5 Relay 2 and selected Update. Here is the log.
igorsystem1.har (344.6 KB)

Nevermind. I used the reset command ( http://deviceIPAddress/cgi-bin/resetEtc.sh) and started from scratch. It seems to work now. Hope I don’t have to do this every few months just to add a new description.