2-Channel Vibration Sensor Plus (PR55-61N) Not Able to Transmit Data or Connect to Gateway


I have a 2-Channel Vibration Sensor Plus (PR55-61N) that I recently purchased and had some issues with. I initially connected it to an Ethernet Modem and transmitted the data to Node-RED. The sensor would send the right object when the RST button was pressed, but not automatically after a set interval as it should. I tried to enter the config mode using the button sequences listed inside the manual but had no luck. After many troubleshooting steps, I attempted to factory reset the device. When doing this the sensor will not transmit anything to any modem (USB or Ethernet). Pressing the RST button provides a faint LED but does not transmit the data to Node-RED or Alpha station even if the ‘unknown sources’ box is checked. I have tried to load new firmware (multiple versions) on the device using a USB-to-UART converter, but that did not work either, perhaps I did that incorrectly. I have referenced this post and others to get this far but it seems like I am stuck.

  1. there was no need to the firmware update. its not a firmware issue
  2. make sure you set the delay value 0
  3. it will set data after the set INTERVAL. The interval could be 5min, 10min, 15min, and so on
    I believe you will need to reflash the firmware. What’s the Board name?
  1. How can I set the delay value if I am unable to enter config mode and can’t connect the sensor to any gateways?
  2. The main number I am seeing on the board is PR55-72 REV. C.

What version of firmware should I use?

upload this firmware

I have uploaded this firmware, but am still not getting any data to any modem after hitting the RST button. I tested both the USB modem at my desk as well as the ethernet modem in our production area. When I press the RST button a faint red LED appears and that is it.

Can you take a picture of the board and share that?
Did the firmware upgrade go through? Can you share a screenshot of that?


Customer_Folder.zip (110.9 KB)
can you load this firmware

I loaded that firmware and same results. No data into the modems.

i sent you a meeting link

it was me