Wireless Ethernet Modem sporadic behavior and


I am brand new to NCD.io and its community. Got the AWS Gateway today reporting on two depths sensors. Great.

However, I have not been very lucky with my wireless ethernet modem. I initially plugged it in, used my unifi network application to find the IP address Used the browser to get into it, got the login prompt, entered the password. I was in , no problem. Everything looked good

Installed Alpha station on parallel on my mac, it did not automatically find the IP address, but entered manually, it ultimately found the device. Five minutes later, it stopped working, reset the modem, tried again, kinda of worked, could find and configure depth gauge time interval but never got an actual measure. It would work for a while, disappear, reset, again, worked for a while, etc

Also of note, the little RX and TX lights inside the modem blink read every few seconds.

Went back to the web browser and tried to get to, logged in with admin, the page would appear, but it had none of the fields like IP address filled in. Tried to reset, restart, nothing changed.

The situation continued to deteriorate to the point that now I can no longer ping the device and it times out.

I believe the either the modem is bad, OR, I am doing something incredibly stupid. Either way can you help?


What it sounds like to me is firewall blocking connection. Or parallels on your MAC is not opening all ports for network connectivity.

Can you confirm if this is a large corporate network or not? Is your computer and the Ethernet modem on the same subnet? Lastly if the AWS Gateway is working why are you using the Ethernet Modem?

Thank you,

Hi Travis,

all amazing questions. Went through all this.

First created a small local network with just my PC, the modem, and the switch. No firewalls, no rules, no nothing. Same behavior. Going to the address directly through a browser sometimes I get to login, sometimes not, when I log in, sometimes I get all the modem info, sometimes not.

Then on the local network, I went to a PC directly installing Alpha client. Still nothing.

The reason why we would like to use the modem is to build a node red client for local access. Sometimes internet goes off here in the Bahamas, even with Starlink, and alerts need to be independent from the state of the internet, and just rely on the state of our local network.

Finally we tried the USB port on the modem, and that did not work either

Make sense?

Hi Travis, I have not heard back from you following my response. I really think this modem is busted, and would like to have it exchanged. Can we continue this conversation with my personal email pierre.samec@gmail.com