Wireless Activity Detector - not responding

Hi, I just got this device, connected the modem to the WinPC, installed labView, and initially saw some activity from the device in the labView sensor run mode screen. Then, I wanted to do some set up to try to see some data and I cant get the sensor to respond at all. In the config mode screen, the green light on the run mode screen doesnt come on but the upper right green is lit. It wont return any PANID or other info. I have tried entering config mode and changing the modem to FBCD and I am not able to get anything from the sensor. The batteries have 3.45v at the battery pack.
Any thoughts/help much appreciated.

Hi Sean,
labview UI will take care of the pan id change on the modem when you enter in config mode

  1. open the sensor config ui
  2. put the sensor in config mode
  3. once sensor is in config mode you will see PGM led blink(in ui)
  4. click read delay.

Let me know if this works.

held reset, then confog for 20 seconds… nothing

that will factory reset the sensor
to put in config
press-release reset and hold config for 5-6 seconds.

still nothing - press and release reset then confog for 6-8 seconds or so

…and doesnt the modem have to be set to FBCD in order to communicate with the device in config mode? How do I just tell if its working at all?

Ive tried setting the modem oin cofig; 7BCD and then reset-release-config for 8 seconds: nothing, not the slightest sign of life. Ive tried to reset to factory settings a bunch of times: nothing.

I think this unit is defective

do you have antenna connected on both devices?
does it work in run mode?

both have antennas, does not work in run mode since the first time i saw data. it seems to be dead

i will recommending creating a support ticket on our website and we can have a remote desktop session.

how do i do that? please advise how to enter a support ticket - very frustrating!


Thank you Bhaskar! Turns out the defective part was me. PEBKAC error!