Vib/Temp Sensor --> Mega Modem Communication Issue

I have a PR49-24E successfully sending data to a mega modem PR55-21A_Mega. I am using the newest release of Alpha station ( When I see the device in Alpha Station and click the SETUP button on the row associated with the device it tells me to hit the reset button and then hold the config button for 6 seconds. I’ve tried a bunch of different ways to make this work but no matter what I do Alpha Station does not get the config message and simply remains in a waiting state. I’m guessing that I’m missing something on my end. Can anyone give me some advice with this configuration? I know the reset button works as it by itself causes a packet to be sent back to alpha station. I assume the config button is working as a red light on the motherboard lights up when it is pressed (STAT).


Are you connecting to the Mega Modem via TCP/WiFi, USB, or Bluetooth?

I have tried both WiFi and USB serial to connect my PC to the modem. In both cases I can get the wireless vibration sensor to send information to the app but cannot connect to the sensor in ‘Setup’ mode.

Hi @mhuber,

So I was just revisiting the firmware developed for the Mega Modem as I have not looked over it in a couple of years. It has been a very stable product with no required bug fixes in a very long time.

After reviewing it I recalled that we had to make some compromises during the development in order to support WiFi, USB, and Bluetooth connectivity. One of those compromises was the inability to change settings in the wireless module installed in the Modem. Unfortunately in order to communicate with sensors in configuration mode it is necessary to change the Network ID, and Encryption Key of the wireless module in the modem. Since it is not possible to configure settings in the wireless module in the Mega Modem from software it is not possible to use the Mega Modem for configuration of wireless sensors.