Reactor Relay ethernet can't connect

Hi, I have Reactor Relay LRR8x0 rev B from 2012… Previously I set it up using a static address then it ended in the cupboard. I’ve switched it on to repurpose it and I can no longer communicate with it. I followed the clear jumper procedure in but didn’t work. I then reset my local network (normally DHCP) to the settings used in 2012, but no luck. I can see the unit on my router with it’s old address but I can’t get to configure the LRR.
Can’t ping it, the lights are flashing on the Digi Connect ME module, but nothing.
I’ve tried using the NCD Base Station with no luck - is it Windows 10 compatible?
Any help would be gratefully appreciated! Thanks

Try placing the PGM/RUN jumper in the PGM position and then power cycle the board. That should force the Digi module to DHCP I believe. Honestly it’s been a few years since I worked with one of the Digi Connect ME modules.

yeah, it’s been a few years :smile:
I tried your idea but no luck :frowning: followed instructions in Ethernet_ME_Quick_Start_Guide but ethernet green LED Only flashes 3 times, not the pattern described in manual. Mine only has the jumper pins on the front right near the green LED. If you’ve got any other ideas I’d be really grateful.
Do you still produce the ZETH ? I couldn’t find it on

Hi Gavin,

No, we don’t produce that module anymore.

Do you require ethernet interface to the Reactor board? Or could you get by with a USB interface for programming? You might be better off to just switch to this module if you can use USB:

I’ll try to continue debugging - ethernet is the best option as it means I don’t need to have a PC running remotely to control the relays - I’ll keep the ZUSB in mind if I can’t resolve the issue. Thanks Travis.

Alternatively you might be able to use this WiFi module in place of the Ethernet module: