PR52-33N connection

My modem is Ethernet(PR55-17B) and two PR52-33N sensors.
I use alpha station to test hardware, I can connect the modem but it is hard to detect both sensors at the same time. (sometimes No1 sometimes No2).
When I connect the sensor, I modify the delay time to 60sec and power level 4, the transmission seems not very well(not follow the setting), below is the transmission log.

03:11:22- count 3
03:13:30- count 5
03:18:51- count 10
03:19:54- count 11
03:24:09- count 15
03:25:15- count 16
03:29:29- count 20

Is there anything to fix it?

are you using alpha station or your own software to capture the data.
what is the distance between sensor and modem?

counter is increasing indicating the sensor is working and sending data as it should.


The data transmission is not continuous.
I receive count 3 5 10 11 15 16 20, where are count 4 6 7 8 9 …?
And I only can detect one sensor on the alpha station although I turn on both sensors.
The distance only 5 meters, I try to not install the antenna but it still the same only signal from 119 to 90dBm.

you will need antenna
are you using alpha station or your own software to capture the data.

I use alpha station to do testing.

i wont recommend alpha station. its doesn’t work well with Ethernet modem.

I will recommend the Labview utility.

Thank you Bhaskar.
Now I install the Labview.
I can connect my modem but I don’t know how to connect my sensor?Is the connection also automatic?
Is there user manual for this software?
Thank you!

sensor will send data and modem will automatically capture the data and push to TCP/IP.

I run the LabVIEW program and waiting for 2 hours, sensors still not appear, not receive any data.
(I through ethernet connected my modem, select RUN to the dashboard, and waiting.)

is the sensor powered up?
make sure port is not open by any other application.
can you share a screenshot of the labview ui

Yes, sensors are power-up.

Below are LabVIEW interface

Nothing show up.

its the TCP/IP led on ?

just to make sure you are using the ui for device type 40 not device type 8.

both are vibration sensor

The modem led is on.
But I still can’t connect my sensor, how to change the type?
I modify the type to 40 in sensor config, but it doesn’t work.

you can not modify the sensor type it does not work like that.

I think you are using wrong vibration ui…
You should be using this ui


I saw the READ ME file, the sensor seems different from our sensor(PR52-33N), and we don’t have such a USB wireless router, we only have an ethernet modem.

it will work with ethernet modem as well

Thank you!
I have installed the LabVIEW software, but I only can launch “ Wireless Vibration and Temperature Sensor.exe” other “test.exe” it always show as below.
But I’m sure my version is 2017, 32bit.

Another question, two days ago, I can use modem to connect my sensor by Alpha station.
Now, I can connect my modem but can’t connect any sensor.
I reset my sensor several times and also check the pin1 and 10 is 3.2V
How can I re-connect my sensor.

i recommend factory reseting the sensor.

I reset all sensors and modem, but I only press the button on the hardware.
Because my software cannot connect the sensor.
I think the problem is the sensor cannot be detected by modem, their communication seems some problems, so no sensor shows up on the list.

factory reset is done like this

  1. press release reset button
  2. immediately press and hold cfg button for 20 sec
  3. release cfg button
  4. wait for 2 sec
  5. press release reset button