Non-functional MIRXR8x Web-i Toggle Buttons


We just installed 2 sets of these boards and programmed them.
However, when we click either on the ON, OFF, or TOGGLE buttons, nothing happens.
Also, we don’t see any change on the ADC inputs regardless of whether we have nothing connected or we have the NC dry contact connected (the gree bar is filled all the way).

We need some assistance, please.

Vlad A. Skrbic
Chief Nerd
WirelessGuys, Inc.
O: (805) 530-3536 x118
C: (805) 765-2866

Hi Vlad,

MirX devices do not support control of relay outputs or monitoring of inputs via the web interface. These are Ethernet Mirrors. Inputs on one board control relay outputs on the other. This guide explains how to configure the devices for your network:

Thank you,
Travis Elliott

Thank you, Travis!
We are testing with a short wire jumper on the IN 1-8 terminal of the remote side board and checking with an ohm meter on the relay side of the local board, as we speak.


We just tried pretty much every configuration variation, to no avail.
The devices are in two different buildings but are on the same Layer-2 LAN and same subnet IP range. We can get to both devices remotely via a laptop on the same network, but the BUSY LEDs are not flashing on the boards. When we look at the traffic counter on the status page, we only see RX packets, but no TX packets. Is this normal?

Lastly, we see that the devices are negotiating at 100 Mbps Half-Duplex with our Cisco switches, but it makes no difference even if we force the switch ports to 100 M full i.e. the devices are still accessible via the network individually, but no BUSY LED activity is seen.

We tried TCP/UDP modes as well, but nothing works.

Any ideas what to try next?

Could you provide screen shots of the settings stored in the two Ethernet modules? You can see those settings in the NCD5500 configuration utility.

Sure :slight_smile:
There you go!!

Pretty much everything is left on DEAFULT, except for the IPs and ports…

Everything looks ok on the devices.

You said they are in separate buildings. Just for testing can you plug both of them into the same switch?

Is it possible that any other software would be attempting to connect to the devices? They only allow one TCP socket connection at a time.


We have two sets and they all use different/unique IPs and ports e.g. .81-.84 and 2101-2104
We brought one set back to the office and plugged them into the same unmanaged 5 ports switch and confirmed we can ping both and get into both boards successfully.

However, the boards are not communicating and there is no BUSY LED activity visible at any time.
We have no other software or open sessions to these boards, just a dumb switch, and a laptop connected to it.

Pretty much the same setup at the other location, except we have a managed switch and an Intel NUC NMS…

Any ideas as to what could be causing these not to communicate?



If the devices are connected to an unmanaged port then you need to set static IP addresses on the devices. A DHCP managed network is required otherwise.

Thank you,
Travis Elliott


We have DHCP reservations in place, so the boards are getting proper IPs, as you can see from the screenshots we provided. I’m sure you would agree that if there was no DHCP server assigned and the devices were left on DHCP (default) we would have seen a 169.254.x.x address on them, correct?