NexGen module setup

I purchased two ProXR 4 relay boards 1 10 amp and 1 5 amp. I was able to connect to the 10 amp board with Base station. When I try to connect the 5 amp board with Base station through WiFi it seems to connect but when I check for Device Identification everything is blank. If I try the XRPro commands the program locks up and I have to shut it down. Everything works if I use the USB connection. There is a slight difference in the the config page.


I’m not sure I understand the difference in the web configuration. Are you saying the working devices does not have the highlighted fields but the non working device does have those fields?

Yes that’s the only difference I see in the config.

Try a factory reset. Put the module into Configuration Mode(Flashing Blue LED). Then press and hold the C button until the LED turns off, goes solid blue, or flashes random colors. Then try configuring again.

I’ve tried that. I took it home with me and I get the same result on my home computer. Now curiously I have N-Button Lite on my home computer and I can get it to work with that software. I just can’t get Base Station to recognize the board properly. The intended application is to use it with N-Button so it works for me for now.
Should I be concerned?

Hi @john1034

I will look into this to see if I can replicate the error you are seeing. For now however I would say it’s just a software compatibility issue with Base Station if the board works with N-Button. I will see what I can find out, but for now I wouldn’t worry about it given you intend to use it with N-Button.

Thanks for you quick responses.