MQTT Gateway always in Config Mode

I cant seem to get the MQTT out of config mode, I have tried different networks, I have read a bunch of threads and I just cant get it to go into run mode. I have passwords for both the Network and the MQTT. I am using EMQX MQTTX has a Domain of broker.emqx.io, I can publish and subscribe from Node-Red and Ignition but I cant get this gateway to work.

Can you provide screen shots of the settings you are entering in the web interface?

Thank you,
Travis Elliott

Here is a screenshot hope I did this correctly, there is no attachment icon for pictures


For the Advanced tab, I just have DHCP Enabled. I am getting the readings from a Temperature and Humidity Sensor to the MQTT Gateway.

So our work WIFI’s are 5GHZ, so now Im using my Vreizon Jetpack which is 2.4GHz, I have both the PC running the EMQX broker and the MQTT Gateway on the Jetpack but the Jetpack only shows 1 connection, so the NCD MQTT wont connect, tried both DHCP and Static

Are you entering the Network SSID in the Hidden Network field or are you selecting it from the Network drop down menu?

All other settings look to be good from what I can see.

I am not entering anything in the Hidden Network Field. I get the Network connection from the drop down menu above the Hidden Network field in Network.

Is there a Phone Number to contact Tech Support? When I post on here I have to wait 4-5 Days for a response and I have tried calling several times and can never get anyone to help!!!