MirPro MP44-20_SET 4-20mA wireless bridge - no analog values

I had this set working a few months ago and it worked great. I am not getting analog values to change on the webpage. I have 100db RSSI. Both units seem to be working except the analog values don’t change. I have tried factory resets on both devices. Any help on this?

Does the 4-20mA device being connected to the inputs provide a loop voltage? Ideally it should not as the 4-20mA inputs on the MirPro device provide this loop voltage.

If you did factory reset the devices then you will need to recalibrate them. This can be done by connecting a known 4-20mA signal level to the input, then use the built in web UI to enter the value connected to the input, then click the calibrate button for that channel. Conversely this is done the same way on the receiver unit but you will need a way to measure the 4-20mA output signal being generated on the output of each channel, then enter the actual value being output in the WEB UI and pressing the calibrate button for that channel. If this still does not work you are welcome return the units for RMA repair by completing this form:

I have a process meter signal going straight to Input1 on the receiver providing 4mA loop current and another process meter reading mA at the transmitter on output1.

I have attempted a calibration on the UI on both devices and it takes it ok. The problem is that the numbers never change. They sit at 4.03mA or whatever the calibration is set to. Sounds like RMA is in order. We may order a couple more and get them coming. They worked great when we first hooked them up.

It sounds like the inputs are no longer functioning for some reason. Is your process meter supplying loop voltage when connected to the input? Does it have open wire monitoring and if so is it warning that there is an open wire?

Yes, it supplies voltage. No, it shows the loop as intact.

Your input device should NOT supply the voltage. the input has its onw power supply and will powerup the loop.
can you share a picture of your setup and input device

We tried it in simulate mode to vary the current but that didn’t work.

We originally had it an E&H radar installed and it worked fine.

is your simulator provides voltage then it will not work.
both voltage will clash.
if you are using a simulator like this one

it has option for active and passive loop. you would want to go with passive

Yes, this meter offers active and passive. It is set to passive.

Out of the box, the output should provide a measurable voltage. Like 24V (or supply voltage minus a few volts) . We read zero volts.

the 4-20mA output device does NOT provide any voltage.
the input will provide 16V.

My bad, I am only talking about the transmitter. The receiver works as advertised. We are receiving the signal fine at the transmitter as shown on the config page. I understand that the output doesn’t put out voltage so it has to be supplied to the unit. We found the problem after a factory reset. The timeout was defaulted to 3000 and was toggling from 3.7mA and 21mA. Once we set the timeout to 10000, they started working. We had to re-calibrate the output, then it started giving accurate numbers. It took 5 tries to get the calibration to take, other times the unit just reset itself to run mode.

Suggestions: The nomenclature is confusing using transmitter/receiver. Also, there is very little info on wiring. One of your diagrams shows the unit wired straight in the PLC, with NO POWER SUPPLY shown. This was misleading to several of us.

thanks for the feedback. i will talk to our doc dept and get it corrected