KFX Control for Fusion

I have an 8 relay fusion board I want to control with my KFX remote control. The board appears to be functioning correctly and the KFX module works with a different board I have. I’ve tried the KFX module in both ports and am still having trouble. Any ideas?


Was the KFX module originally ordered with a ProXR relay controller? How as it programmed to function? Was it programmed to toggle relays on button press?

Thank you,
Travis Elliott

It was originally ordered with a ProXp relay and was programmed to toggle relays on button press and release. One button for each relay.

The Toggle commands for ProXR are different than the Fusion Toggle commands. This is why it does not work in the Fusion board. You will need this board in order to reprogram the KFX module to be used in a Fusion relay controller:

Do you already have one of these boards? If so I can provide instructions to reprogram the KFX module.

I do have this board.

Ok. You’ll need to pull the KFX module out of the board and plug it into this board so the antenna connector is facing away from the USB connector. This guide covers programming the module:

Once you have the Base Station interface open where you can program the commands the board sends you will more than likely see a bunch of 47 bytes, change those to 147, then save that to the module, install the KFX back in the Fusion board and it should work.

Let me know what you find.

Thank you,
Travis Elliott

Elliot, that solved the problem. Thanks for your help. Next time I’ll read the manual a little closer!

1 Like