IoT Sensor with the alpha station

No information of the sensor is shown on the Alpha Station.

it could be

  1. sensor is not on
  2. no antenna
  3. sensor and modem too close
  4. sensor was left in cfg mode for a long time and that drained the battery
  5. sensor and modem has mismatched network id or ENY key

In my case, the sensor responds normally to button of Configure Basic Sensor Settings. But, it still not show up now.

can you share a screen shot of sensor settings

I think it was a problem with the alpha station version. It’s working normally now.
Thank you.

The connection suddenly doesn’t work again.

its set to send data after every 10 min… do you get any packet in alpha station when you reset the device.

Which packet are you talking about?

run and data packet when device is in run mode

Yes, there is no response.

USB modem is still not reading sensor. Is there a way to reset the setting using XCTU?

Both alpha station and XCTU have been used, but neither has a response to the sensor.

what sensor do you have ?

I have USB Modem, vibration/temperature sensor and AC current monitor sensor

I found my computer problem. Now sensor is working well. Thank you.