Iot edge computer lte connection

This post was flagged by the community and is temporarily hidden.

Hi,

Can you click on the terminal Tab in the web interface? From there login with username root and password ncdio

Once logged into the terminal enter:
ping http://google.com

If you get at responses like:
64 bytes from 172.253.122.147: icmp_seq=0 ttl=106 time=56.507 ms
Then this indicates the IoT Edge Computer has internet connectivity. If not then it does not have internet connection. Press CTRL+C on your keyboard to stop this ping. Let us know what you find there.

In Google Chrome right click anywhere in the window and click Inspect. Now click on the Network Tab and send a screen shot from the log so we can see if there are any errors when loading the Network page.

This post was flagged by the community and is temporarily hidden.

This post was flagged by the community and is temporarily hidden.

This post was flagged by the community and is temporarily hidden.

This post was flagged by the community and is temporarily hidden.

Hi Jeff,

Can you open the terminal to the IoT Edge Computer, login with username root, password ncdio

Once in the terminal enter:
vi /etc/config/network

In the terminal scroll down with the arrow keys on your keyboard until you see the lte section(config interface ‘lte’) and let us know what you have there for option apn. It should be hologram.

If there is no network file or there is no lte section in that file let us know.

This post was flagged by the community and is temporarily hidden.

So I am not seeing the option apn listed here. This is why the network page is crashing. I’m not sure how this could have happened.

This will be a bit complex but you need to edit this file and add a line to it. To do this please follow these instructions very carefully:

  1. Access the terminal as you have previously
  2. Sign into the terminal with username root and password ncdio
  3. In the terminal enter vi /etc/config/network
  4. Once the file is open on your keyboard type :i then press enter. This puts VI into insert mode so you can type.
  5. Scroll all the way to the bottom of the document and add a line. Make sure that line is tabbed over so it matches the line above(option disabled ‘0’).
  6. On the new line enter:
option apn 'hologram'
  1. Take a screen shot so we can see that everything is entered correctly if there is an issue.
  2. On your key board press the ESC key.
  3. Type :wq then press enter. This will save the file and close VI.
  4. Now I would recommend rebooting the IoT Edge Computer.
  5. Once rebooted try to access the Network page.
  6. Let us know what happens.

This post was flagged by the community and is temporarily hidden.

network led on the board is on as well ?

It has been blinking red since we got it back

This is what we are seeing at the device

blinking means its connected to network.
reboot the gateway.

I rebooted the gateway and its still saying the LTE is down on both the device and on the portal

Do this

  1. Go to network tab
  2. Select ethernet as your network
  3. Go to modem tab and share a screenshot

We appreciate your help. We just really need to get this up and running for our customer. Let us know what we can do next.

in the signal condition section you can see it has good connection
in the network operator you can see it has IP address as well
go back to network tab and enable LTE
and then reboot
then open terminal and ping google.com

I followed the instructions you gave me and this is what it came back with. While ethernet was enabled, ethernet switched to down and the LTE on the device had ------ that. Now that it is switched back, LTE is back to saying down while ethernet has the dashes.

run ifconfig command