Initial setup 48 relay Web-i

Hello, this is my first post here. I have a 48 relay board that I need to get setup. I have been able to access it with the ConfigTool and changed it to Work As Web-i. I can now browse to the IP address and I see the Web-i tab. But, it only shows 32 relays and the relays do not respond to On/Off commands when I select the button.

Please let us know the part number of the relay controller(s) you are using. We manufacture many different relay controllers. You can also simply provide your online order number.

The Order number is 456353.

Ah, You have a Fusion relay controller. The Commands generated by the WEB interface to control the relays were developed for ProXR series controllers and are not compatible with Fusion. Do you have the ability to change the 32_Relay.html file and re upload that file to the board? This will allow you to add additional relay control buttons and correct the generated command to control the relays. I can provide support for this if you have the capability to make the changes and upload the file to the module.

I have never messed with HTML. I am pretty good at editing things, though. If it is a matter of opening the 32_Relay.html in a program and doing some copy and paste to add the extra relays I may be able to do that. I have downloaded Notepad++, but have not used it.


I do not have a Fusion board to test with. However I upload a new file called 48_Relay_Fusion.html to our GitHub repo. Follow this document to upload that page to the controller and let me know if it works or not. As I said I didn’t have a board to test this with so I cannot say for sure it will work.

I must be doing something wrong. Seems like no matter what file I select, when I try to upload the webpage I get a network error. Three network errors actually.

@Anil_Bhaskar have you had any reports of this issue in the past when attempting to upload a web page to the NCD5500 Ethernet module?

@atmcloud could you try uploading the 32_Relay.html page just to make sure it’s not some sort of strange error with the file I created for you?

I have never tried uploading a web page to the module. We still have not put this unit into service yet. I have been busy on other projects. I tried the 24_Relay.html page and it does the same thing. I turned off my firewall too just in case.

what’s the firmware version and can you share a picture of the module ?

this should support web page. we upload basic page before shipping.
can you try using web ui.

Yes, webUI does work.

check the web-i part.
see if you can control relays.

I have tried that, and I am unable to control the relays via the WebUi. When I click on the on/off button nothing happens. Sometimes some of the buttons will toggle to the On state, but nothing happens with the relay. If the button does toggle On it will not toggle off afterward. The only way I am able to control the relays is with Base Station.

The reason the relay control buttons do not work is the web page was developed for use with ProXR series controllers. You have a Fusion series controller.

You can send the board in for RMA and we can update the web page to be compatible with Fusion if you would like. You can fill out an RMA form here:

Thank you,
Travis Elliott

Ok. Do I need to send the complete board or just the Ethernet-Serial NCD5500 module?

Sorry, I don’t think I saw a reply. Do you want me to send the entire board back or just the 5500 module?

I apologize, I did not see your previous question.

You can just send the NCD5500 module back. Note on the RMA “Take directly to Travis to program web interface to control 24 relays on Fusion relay controller”.

Thank you,

Ok. Thank you, but did you mean to say 48 relays? I have a 48 relay setup.