Connect to Wireless sensor

I cannot communicate with my wireless sensor. My USB modem powers up and the TX and RX light blink, but then just the USB light stays on. I’ve tried the USB modem on a Raspberry Pi3 (using it with Node-Red) and on a Win7 machine (Alpha Station to setup the sensor). On both systems, the modem RX and TX lights do not light up when I power up the sensor (via battery or external 12V power supply). I moved the power jumper left to right and held the CFG button, while continuing to hold the CFG button, I’ve pressed the Reset button and continued to hold the CFG button for various amounts of time, 2, 4, 6, 15, 20, and 30 seconds. The USB modem doesn’t change. Antenna are attached and the sensor is fairly close to the modem. I’ve verified on the win7 machine that I am using the correct Com Port. At this point in time, I feel the sensor or the modem do not work.

Modem is:
900HP-S3B Long Range Wireless Mesh Modem with USB Interface with 900HP-S3B Long-Range Wireless Mesh XBee-Pro® Communications Module & External Antenna

Sensor is:
IoT Long Range Wireless 4-20mA Current Receiver with the 900HP-S3B Long-Range Wireless Mesh XBee-Pro® Communications Module & External Antenna

Whats the baud rate ? its needs to be set at 115200.
The distance between sensor and modem needs to be atleast 3 feet.

The Tx Rx led will only blink when sensor or modem is sending the data. Most of the time sensor is sleeping so it wont blink.


I did have the sensor closer than 3 feet. Once I moved them apart, it appears to be working.

I tried 9600 and 115200. Both the modem and sensor have antenna attached.

I was under the impression that the Tx Rx led would blink when I powered up the sensor or if I got the sensor into configure mode.