Bidirectional Temperature and Pressure sensors not communicating

Hi, We got some Bidirectional Temperature and Pressure sensors. I was trying to configure with USB modem. The modem showing us fine on the alpha station but none of the sensors are checking in.
I have tried the following.

  1. Reboot my laptop
  2. Remove USB from the modem and reconnected
  3. Reset the sensors
  4. turned the sensor off and on.

But it’s still not showing up.
Need your help to figure out the problem.


Hi Plaban,

There shouldn’t be anything extra required for these sensors to show up in Alpha Station.

One thing you may check is that the sensor is in the battery powered position. In the Wireless Sensors in the black box you will actually want to position the switch inside the sensor away from the wall of the enclosure for battery power.

This is the opposite of the white IP65 sensors where the power switch should be in the position closest to the edge of the enclosure.

Additionally all sensors and the modem should be the same frequency modules. I doubt this is the issue as we usually contact before shipping a mixed module order, but it is worth checking.

You may also want to check that the antennae are firmly connected to the RP-SMA/Antenna connector for the modem and the sensor.

If the power switch isn’t the issue and the modules are seated and you’re still not getting a report in Alpha Station can you send a top down photo of one of the unresponsive sensors and of the modem with the lids removed?

Hi Jacob,
I switched the batteries of the sensors and now they are communicating. Thanks for your help!