ADC Values Undefined, and not responding to commands

We have 8 of the PR60-4_R420PL units, with the Ethernet modules, that we are trying to get working. We have 4 analog inputs reading voltages so the jumper is in the Pull Down position. When I open the web interface to observe the ADC values, all values initially say “Querying” then “undefined” with a solid green bar. The only settings we changed on the unit were the IP address so that we could access it over our network. Could this unit be bad, or is there some other issue or configuration that I missed?

If I try and connect through NCD Base, the device appears in the “Discovered Network Devices” area, but when I select it and click OK, it says “Device Identification Failed”. I’m guessing all these symptoms are related to improper drive communication. I’ve tried a factory reset and that didn’t help. Any other troubleshooting items I can try?


Hi Joe,

Install the NCD5500 Configuration utility available for download in the Ethernet user guide here:

This configuration utility allows you to configure settings in the Ethernet module.

If you want to monitor A/D inputs through the web interface then you will use the Configuration Utility to change the “Work As” parameter to WEB-i.

In order to connect to the board through Base Station you will need to make sure the device is configured to “Work As” TCP Server and the listen port needs to be set to 2101.

Thank you Joe,
Travis Elliott

Thank you for your quick response. I tried this procedure on two additional units and they both are functioning as expected. My python program successfully establishes a connection, requests ADC values, turns a relay on, turns a relay off, but the original unit is still not responding. It seems like the device may be bad or the firmware is partially corrupt? The program successfully makes a connection, but doesn’t respond to any of the commands like the other units and I can not connect to the device with Base Station either. Maybe I can try and update the firmware and see if that fixes anything? I haven’t been able to find the firmware for this unit online, would you be able to point me in the proper direction?

Can you provide screenshots of the settings shown in the configuration utility? Perhaps I can spot an issue there.

I saved the settings from one of the working units to the non-working unit with no luck. Here are screen shots of the settings on the non-working unit.


Everything looks good but I would question the Gateway IP address of That seems like a strange IP for a gateway. I would think it would be If that is correct however then I would recommend send the unit in for RMA. You can complete an RMA form here:
Upon completing the RMA form you will receive an email with an RMA number to reference in the return shipment along with instructions on returning the device.

Thank you,
Travis Elliott